DI MMS 365 (MM7) | Operator Services | Potential Delay in Delivery | MNOC-55557
Incident Report for Sinch
Resolved
We like to inform that the MM7 queues have been cleared and delay in delivery of traffic has been successfully resolved. Messages are now being delivered without delay.

Incident Start Date & Time (GMT) : 28 September 2022 13:09 Hrs.
Incident End Date & Time (GMT) : 28 September 2022 18:20 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 29, 2024 - 02:10 UTC
Investigating
Ticket Number :: MNOC-55557
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted


Incident Start Date & Time (GMT) : 28 September 2022 13:09 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 28, 2024 - 15:55 UTC
This incident affected: Sinch DI Services (MM7 (MMS 365)).