Delivery Issue France - Coriolis Telecom
Incident Report for Sinch
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 18:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 12:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2024 - 11:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2024 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 09:00 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 08:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 07:05 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 06:11 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 02:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2024 - 00:06 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2024 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 20:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 15:14 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 13:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 03:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 22:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 18:15 UTC
Investigating
We are currently observing delivery issues towards France - Coriolis Telecom

Incident Start Time: 2024-02-08 09:12 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 09, 2024 - 16:25 UTC
This incident affects: Connectivity by region (SMS - EMEA).