This scheduled maintenance has been postponed. Once we receive information regarding the new date then we will update our status page
Posted Aug 02, 2024 - 08:20 UTC
Completed
The scheduled maintenance has been completed.
Posted Aug 02, 2024 - 08:19 UTC
Update
Upcoming scheduled maintenance notice
We are writing to inform you that Telstra Australia has postponed the mentioned maintenance and we will update you as soon as we have a new timeline from our provider.
Posted Jul 29, 2024 - 09:29 UTC
Scheduled
Upcoming scheduled maintenance notice
We are writing to inform you that Telstra Australia will be performing a planned maintenance at the times specified below:
Start Time: 2024-07-30 00:00 UTC End Time: 2024-07-30 03:00 UTC
Impact MT: Potential Australia MMS MT delays or failures Impact MO: Potential Australia MMS MO delays or failures
Posted Jul 24, 2024 - 00:50 UTC
This scheduled maintenance affected: External Connectivity (MMS - AU).