Delivery Issue Indonesia - 3 Hutchison
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 12:13 UTC
Monitoring
Dear client,

We are writing to inform you that current MT traffic towards 3 Hutchison - Indonesia is now flowing normally.

We are continuously monitoring the traffic towards the operator closely.

Incident Start Time: 2021-06-13 03:30 UTC
Incident End Time: 2021-06-13 09:59 UTC

If you have any questions or concerns, please, do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Jun 13, 2021 - 10:44 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards 3 Hutchison - Indonesia.
The operator is working to resolve the issue.

Incident Start Time: 2021-06-13 03:30 UTC

Impact: Clients may observe delayed or failed MTs towards 3 Hutchison - Indonesia.

We appreciate your patience and apologize for any inconvenience experienced.
If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Jun 13, 2021 - 07:54 UTC
This incident affected: Connectivity by region (SMS - APAC).