Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 18:00 UTC
Scheduled
Scheduled:
Start Date and Time: 09-Nov-2024 - 18:00 UTC End Date and Time : 09-Nov-2024 - 20:00 UTC
Description:
We will be performing a maintenance activity to upgrade Message Manager to version 6.1.0. This upgrade will contain enhancements to the E-mail campaigns functionality.
Action required: None.
Impact: Message Manager will be offline during the maintenance window. Customers are requested not to schedule any campaigns during this period.
If you experience any issues during this maintenance, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this. If you have any questions or concerns, please contact your Account Manager.
Posted Oct 25, 2024 - 10:58 UTC
This scheduled maintenance affected: Sinch DI Services (E-mail 365).