Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2024 - 00:00 UTC
Scheduled
Sinch Elastic SIP Trunking will be undergoing maintenance - this scheduled work is not expected to impact services. There will be 2 related maintenance windows; this notice is for Stage 2.
15:00 - 16:00 GMT on June 9, 2024 - Stage 1 of the maintenance activity is to add new and higher capacity nodes to the cluster.
0:00 - 04:00 GMT on June 10, 2024 - Stage 2 of the maintenance activity is to remove the old nodes in a controlled manner. This will allow the running services to safely transition from the old node to the new node. This may take approximately 4 hours to complete in this abundance of caution method. Once completed, the cluster will be only on the new nodes.
This is being sent as a courtesy notice in the unlikely event that you experience issues with your service during the maintenance window.
We appreciate your patience and apologize for any inconvenience during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly.
Posted Jul 03, 2024 - 04:18 UTC
This scheduled maintenance affected: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).