Delivery Issue - O2 UK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-13 11:07 UTC

Incident End Time: 2025-01-13 14:51 UTC
Posted Jan 13, 2025 - 15:01 UTC
Monitoring
Traffic has been moved to our backup routes and performance has recovered.
We continue to work with O2 to investigate the primary issue.
Posted Jan 13, 2025 - 13:46 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2025 - 13:28 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards O2-UK.

Incident Start Time: 2025-01-13 11:07 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.
Posted Jan 13, 2025 - 12:25 UTC
This incident affected: Connectivity by region (SMS - EMEA).