Delivery Issue Sercomtel - Brazil

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-10 15:50 UTC.
Incident End Time: 2025-04-10 21:56 UTC.
Posted Apr 11, 2025 - 04:52 UTC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2025 - 20:44 UTC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2025 - 18:04 UTC

Investigating

We are currently observing delivery issues in Sercomtel - Brazil

Incident Start Time: 2025-04-10 15:50 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 10, 2025 - 16:26 UTC
This incident affected: External Connectivity (SMS - LATAM).