Delivery issues - Globe Philippines
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 20:21 UTC
Investigating
Dear Client,

We've been informed that Globe Philippines are experiencing issues on their side which may cause potential delays on a portion of messages sent towards the network.

Incident Start Time: 2020-08-25 04:20 UTC.
Impact MT: Clients may observe delayed or expired messages towards Globe Philippines.

We are working with the operator to resolve this issue as soon as possible.
If you have any questions, please contact us at support@sinch.com.
Posted Aug 25, 2020 - 05:56 UTC
This incident affected: Connectivity by region (SMS - APAC).