Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2023 - 08:00 UTC
Scheduled
Dear Client,
We are reaching out to inform you that as part of our continuous efforts to improve the performance and reliability of our services, we will be performing Operator maintenance for US Cellular Operator Connections on our US sites on the schedule below.
Type: Operator Maintenance Affected Site(s): US1,US7,US3 Impact: US Cellular now supports Concatenation. Clients will see a change in how concatenated messages are treated for US Cellular.
Start Time: 2023-05-23 08:00 UTC End Time: 2023-05-23 09:00 UTC
If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted May 15, 2023 - 19:40 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Enterprise).