Degraded performance - Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issues towards Rogers Wireless - Canada is resolved.

Incident Start Time: 2021-05-07 12:02 UTC
Incident End Time: 2021-05-07 22:55 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 08, 2021 - 03:23 UTC
Update
Dear Client,

We are writing to inform you that the delivery issues towards Rogers Wireless - Canada is resolved.

Incident Start Time: 2021-05-07 12:02 UTC
Incident End Time: 2021-05-07 22:55 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 08, 2021 - 03:21 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless - Canada.

Start Time: 2021-05-07 12:02 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless - Canada.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 07, 2021 - 13:13 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).