Delivery Issue Angola - Unitel

Incident Report for Sinch

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2026 - 10:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2026 - 01:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 31, 2026 - 21:15 UTC

Update

The operator is continuing to work on a fix for this issue.
Posted Jul 31, 2026 - 19:08 UTC

Identified

We are currently observing delivery issues in Angola - Unitel

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

The issue has been identified, the operator has confirmed an ongoing outage and is working to remediate the issue.

We will update as soon as we have more information.
If you have any questions, please contact support@sinch.com.
Posted Jul 31, 2026 - 16:32 UTC
This incident affects: External Connectivity (SMS - EMEA).