DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-44457
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-44457
Services:: DI MMS 365 - MM7

Description ::
• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 November 2022 16:00 Hrs.
Incident End Date & Time (GMT) : 21 November 2022 02:45 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 21, 2022 - 02:51 UTC
Identified
MM7 queues built within our platform are due to high traffic.
Currently, queues are decreasing. We will continue to monitor and update on further improvements.
Posted Nov 21, 2022 - 01:34 UTC
Investigating
Ticket Number :: MNOC-44457
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery of Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 November 2022 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 20, 2022 - 16:26 UTC
This incident affected: Sinch DI Services (MMS 365).