Demo environment maintenance

Scheduled for Sep 10, 08:30 - 09:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2026 - 09:35 UTC

Scheduled

We will perform some maintenance in our demo environment in FRANCE.
This will impact:
* https://demo-connecteur.myelefant.com/
* https://demo.myelefant.com/
* https://demo-api.myelefant.com/

Production environment will NOT be impacted
Posted Sep 10, 2026 - 09:33 UTC
This scheduled maintenance affects: Campaigns (Campaigns (France 🇫🇷), Campaigns API (France 🇫🇷), sFTP Connectors (France 🇫🇷)).