Sinch Operator Notification - T-Mobile US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 15:08 UTC
Monitoring
Dear Client,

We are writing to inform you that we have observed delivery issues towards T-Mobile US.

Impact: Clients may have experienced delayed or failed DLR for T-Mobile - US.

Incident start time: 2021-04-07 12:35 UTC
Incident end time: 2021-04-07 13:30 UTC

A fix has been implemented and we are monitoring the resulsts.

We appreciate your patience and apologize for any inconvenience experienced while we worked with the operator to resolve this issue.
Posted Apr 07, 2021 - 13:55 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC, MMS - US, MMS - US - Toll Free, MMS - US - 10DLC).