Operator Notification: StarHub Singapore
Incident Report for Sinch
Resolved
Dear Clients,

The traffic has stabilized towards StarHub Singapore and we are able to see normal route performance.

Incident Start Time: 2020-11-18 13:40 UTC
Incident End Time: 2020-11-19 00:30 UTC

On behalf of the operator, we apologize for any inconvenience that this may have caused you.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 19, 2020 - 11:38 UTC
Identified
We are writing to inform you that the issue has been identified and we are working closely with the operator.

A fix is being implemented and we are following up with the operator to get all information regarding the root cause. We do see improvement in delivery towards the network StarHub Singapore and we will keep monitoring this destination closely.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Nov 18, 2020 - 21:03 UTC
Investigating
Dear Clients

We are writing to inform you that we are currently observing delivery issues towards the StarHub network in Singapore. We are working with the operator to solve this issue.

Incident Start Time: 2020-11-18 13:40 UTC

Impact: Clients may observe delayed or failed MTs/DRs towards StarHub Singapore.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 18, 2020 - 14:35 UTC
This incident affected: Connectivity by region (SMS - APAC).