Delivery issues - UK
Incident Report for Sinch
Resolved
This incident has been resolved.

Start time: 2022-11-30 08:55 UTC
End time: 2022-11-30 11:00 UTC
Posted Nov 30, 2022 - 12:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 11:31 UTC
Monitoring
Dear clients,

We are writing to inform you that we have been experiencing delivery issues towards UK causing queues on our side towards all carriers.

Start time: 2022-11-30 08:55 UTC
End time: 2022-11-30 11:00 UTC

Impact MT/DR: Clients may observe delayed MT/DR towards/from UK. Messages with a short validity period may have failed during the time-period

Impact MO: No impact

We apologize for any inconvenience caused.

Sincerely,
Sinch
Posted Nov 30, 2022 - 11:25 UTC
This incident affected: Connectivity by region (SMS - EMEA).