Impact: Clients may have observed rejected messages, and since 06:40 UTC clients may have observed a traffic degradation.
Incident start time: 2023-07-07 06:35 UTC Incident end time: 2023-07-07 16:30 UTC
Posted Jul 07, 2023 - 16:55 UTC
Identified
The impact has been mitigated for all non SMPP direct APIs as of 06:40 UTC, and we have updated our DNS records for eu3.smpp.api.sinch.com as of 06:55 UTC. We recommend customers connecting towards FQDN to rebind.
Customers connecting directly to 93.158.78.4 may continue to observe a traffic degradation.
Posted Jul 07, 2023 - 08:08 UTC
Update
During our investigation it has been found that this also impacts any customer not using HTTP Basic.
Posted Jul 07, 2023 - 07:12 UTC
Investigating
We are currently experiencing a degradation for the Sinch Global (GW0) product on our EU3 site for customers using SMPP.
Incident Start Time: 2023-07-07 06:35 UTC
Corresponding redundant site is available. Ensure you are redundantly connected to both our EU sites to avoid loss of service. Alternate SMPP FQDN: smpp-eu1.clxcommunications.com / eu1.smpp.api.sinch.com (34.248.94.53)