Sinch Incident - Degradation for Flashcall Verification Service, SMS (legacy-sinch)
Incident Report for Sinch
Resolved
Dear customer,

A fix has been implemented, and we are no longer seeing impact to our Verification nor Legacy SMS traffic since 22:10 GMT.

The cause was internal connectivity issues within our platform, and an official statement will follow tomorrow further detailing the root cause.

We appreciate your patience while we worked to restore service.
Please contact support@sinch.com should you require any assistance.
Posted Sep 16, 2020 - 22:35 UTC
Investigating
Dear Customer,

We are currently investigating an ongoing degradation impacting our Flashcall verification-service and our legacy-sinch SMS service.

What: Traffic deviations and quality degradation for verification traffic as well as standard sms traffic
When: Since 08:30 UTC

Our sincere apologies for any disruption to your business.
Posted Sep 16, 2020 - 14:19 UTC
This incident affected: Verification (SMS Verification) and Legacy API (SMS (Legacy Sinch)).