DI SMS 365 | Operator services & Enterprise Messaging | Potential Delay in delivery of MO , MT and DLR | MNOC-40786
Incident Report for Sinch
Resolved
Description ::
Our Support team has fixed the issue, Traffic has back to normal.
Support teams will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 25 June 2022 03:40 Hrs.
Incident End Date & Time (GMT) : 25 June 2022 06:20 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 25, 2022 - 06:43 UTC
Update
Description ::
Support team is working on the issue to fix it,
Customers may observe Potential Delay in delivery of MO, MT and DLR message,

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 25, 2022 - 06:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2022 - 04:59 UTC
Investigating
Ticket Number :: MNOC-40786
Services:: DI SMS 365

Description ::
Our internal monitoring has alerted to an incident,
Customers may observe Potential Delay in delivery of MO, MT and DLR message,
Support team is working on the issue to fix it.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 25 June 2022 03:40Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 25, 2022 - 04:16 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365), SMS 365 Operator RoW).