DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards Pocket Communications USA in United States
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: No impact
Mobile Originated (MO) Traffic: No impact
DR Notification : No impact
Message Manager: : No impact
Extranet : No impact

Incident Start Date & Time (GMT) :05 October 2021, 16:30 Hours
Incident End Date & Time (GMT) : 05 October 2021, 21:00 Hours

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 05, 2021 - 21:19 UTC
Update
We are continuing to investigate this issue. We will update on any progress made.
Posted Oct 05, 2021 - 19:02 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with Pocket Communications USA in United States.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : No impact
Extranet : No impact

Incident Start Date & Time (GMT) : 10th October 2021, 16:30 Hours

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 05, 2021 - 17:12 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).