Delivery Issue France - Bouygues
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 18:20 UTC
Monitoring
After further investigation we have identified that the issue is isolated to Delivery reports and MO traffic, linked to one of multiple connections to the operator. The connection facing this issue is now removed and currently traffic works well in both directions. We are monitoring to ensure queued MO’s and DR’s on that specific connection arrives.
Posted Jan 21, 2020 - 12:35 UTC
Investigating
We are observing delivery issue towards Bouygues Telecom - France.
Impact: Clients may experience delayed or missing MT and MO messages.
We are working with the operator to resolve this issue.
Posted Jan 21, 2020 - 11:46 UTC
This incident affected: Connectivity by region (SMS - EMEA).