DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-34974
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 18-Nov-2021 16:30 Hrs.
Incident End Date & Time (GMT) : 19-Nov-2021 03:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 19, 2021 - 03:41 UTC
Identified
The MM7 queues built within our platform are due to high traffic.
Queues are gradually decreasing. we are monitoring and will update on further progress.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 19, 2021 - 01:09 UTC
Investigating
Ticket Number ::MNOC-34974
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 18-Nov-2021 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 18, 2021 - 16:48 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).