Operator Notification - Eir Telecom Ireland
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Eir Telecom Ireland has been resolved.

Incident start time: 2021-03-30 10:30 UTC
Incident end time: 2021-03-30 19:02 UTC

We sincerely apologize for any inconvenience caused during this incident.

Please, contact support@sinch.com should you require further information or assistance.
Posted Mar 30, 2021 - 21:27 UTC
Investigating
Dear Clients,

We are writing to inform you that we are currently observing delivery issues towards Eir Telecom Ireland. We are currently working with the operator to resolve the issue.

Incident Start Time: 2021-03-30 10:30 UTC

Impact: Clients may observe delayed or failed MTs towards Eir Telecom Ireland.

We appreciate your patience while this is being worked on. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Mar 30, 2021 - 12:17 UTC
This incident affected: Connectivity by region (SMS - EMEA).