[INCIDENT] | Enterprise Messaging | DI SMS 365 | Potential Delay in delivery of traffic towards one of our partners in Malaysia
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 05:02 UTC
Investigating
Impact Assessment
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Queue at carrier end
DR Notification: Queue at carrier end
Description
• Sinch DI Monitoring NOC is currently observing delivery degradation towards one of our partners in Malaysia.
• Our customers may observe potential delay in delivery of traffic towards Malaysia.
• Sinch Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 22, 2021 - 01:54 UTC