Customer Dashboard - Conversation API

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-06-24 21:39 UTC
Incident End Time: 2026-06-26 15:18 UTC
Posted Jun 26, 2026 - 17:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2026 - 15:02 UTC

Investigating

We are currently facing a degradation on our customer dashboard affecting Conversation API users.
Users may experience issues with their apps after resetting channel credentials.

Our engineers are currently working on resolving the issue.
Posted Jun 26, 2026 - 11:58 UTC
This incident affected: Conversation API (Core, SMS, RCS).