Delivery Issue - Brazil - TIM
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-23 12:00 UTC
Incident End Time: 2023-05-24 17:55 UTC
Posted May 25, 2023 - 06:52 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 10:02 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 08:47 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 07:15 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 24, 2023 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 04:01 UTC
Investigating
We are currently observing delivery issues towards Brazil - TIM

Incident Start Time: 2023-05-23 12:00 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 23, 2023 - 17:24 UTC
This incident affected: Connectivity by region (SMS - Latin America).