Sinch Operator Notification: US and Canada Toll-Free number provider
Incident Report for Sinch
Resolved
We are writing to inform you that our US and Canada Toll-Free number provider has resolved their issue on the platform at 20:45 UTC.
Posted Nov 27, 2019 - 20:56 UTC
Update
MO and MT message delivery has returned to expected time-frames.
MO and MT Delays: Between 17:52 UTC and 20:01 UTC

However there is still a delay with the processing of delivery reports.
Posted Nov 27, 2019 - 20:07 UTC
Investigating
Currently our US and Canada Toll-Free number provider is experiencing intermittent delays for MT, MO and delivery reports.

2019-11-27 17:09 UTC - Clients would have begun to observe delays in delivery reports.
2019-11-27 17:52 UTC. - Clients would begin to see MT and MO delays.

We appreciate your patience while our provider worked to resolve this issue.
If you have any further questions or concerns please reach out to support@sinch.com
Posted Nov 27, 2019 - 19:59 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).