Internal Maintenance - US3 Site
Scheduled for Nov 21, 08:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 05, 2019 - 15:43 UTC
Scheduled
We will be conducting a scheduled maintenance during the time on our US3 site.
Clients connected to US3 will experience connection drops during the time of the maintenance,
and we recommend clients redirect their connections to our redundant US2-site.
Posted Nov 05, 2019 - 15:37 UTC
This scheduled maintenance affects: Messaging API - US (SMPP, HTTP, MMS, RCS, WhatsApp) and Lookup API Endpoints (ENUM US, HTTP US).