Delivery Issue - Belgium - Base
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-06 11:50 UTC
Incident End Time: 2023-03-06 15:47 UTC
Posted Mar 06, 2023 - 15:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 15:52 UTC
Update
We are continuing to investigate the issue
Posted Mar 06, 2023 - 14:18 UTC
Investigating
We are currently observing delivery issues towards Belgium - Base

Incident Start Time: 2023-03-06 11:50 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 06, 2023 - 12:46 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).