DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33903
Incident Report for Sinch
Resolved
All the queues have been cleared. Traffic delivery has been resumed back to normal.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 14, 2021 - 03:08 UTC
Update
We observe that queues are decreasing. We will update on further progress.
Posted Oct 14, 2021 - 01:44 UTC
Update
We observe that queues are decreasing. We will update on further progress.
Posted Oct 13, 2021 - 23:27 UTC
Update
We observe that queues are gradually decreasing.
We will update on further progress.
Posted Oct 13, 2021 - 21:27 UTC
Identified
The queues built within our platform are due to high traffic. And we observe that queues are gradually decreasing.
We will update on further progress.
Posted Oct 13, 2021 - 17:34 UTC
Investigating
Ticket Number :: MNOC-33903
Services:: DI MMS 365 – MM7

Description ::
• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 13-Oct-2021 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 13, 2021 - 15:54 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).