DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32864
Incident Report for Sinch
Resolved
Ticket Number : MNOC-32864
Services: DI MMS 365 – MM7

Description :

This incident has been resolved and all the queues have processed.


Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 06-Sep-2021 16:00 Hrs
Incident End Date & Time (GMT) : 07-Sep-2021 03:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 03:22 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 07, 2021 - 00:53 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 06, 2021 - 22:23 UTC
Identified
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 06, 2021 - 19:55 UTC
Investigating
Ticket Number :: MNOC-32864
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 06-Sep-2021 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 06, 2021 - 16:47 UTC
This incident affected: Sinch DI Services (MMS 365).