Sinch Engage - Bulk Messaging - Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-09-02 09:45 UTC
Incident End Time: 2026-09-02 12:09 UTC
Posted Sep 02, 2026 - 12:19 UTC

Update

We are continuing to investigate this issue and will provide further updates as more information becomes available.
Posted Sep 02, 2026 - 11:41 UTC

Investigating

We are writing to inform you that we are experiencing a degradation impacting the bulk messaging service for Engage customers.

Impact: Customers may experience delayed messages via the bulk messaging service.

Incident Start Time: 2026-09-02 09:45 UTC

We are actively investigating and will provide further updates as more information becomes available.
Posted Sep 02, 2026 - 10:49 UTC
This incident affected: Sinch Engage (Web Portal).