DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages || TT#MNOC-47849
Incident Report for Sinch
Resolved
Dear Client,

All the queues have been processed and the issue has been resolved.

Incident Start Date & Time (GMT) : Sun May 14 17:15 GMT 2023
Incident End Date & Time (GMT) : Mon May 15 01:03 GMT 2023
If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 15, 2023 - 01:07 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are still processing at the moment, We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 15, 2023 - 00:57 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 00:55 UTC
Investigating
Ticket Number :: MNOC-47849
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Sun May 14 17:15 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 14, 2023 - 17:20 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).