DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages || TT# MNOC-47878
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 17, 2023 - 10:27 UTC
Monitoring
Dear Client,

Queuing is due to huge traffic, queues are processing in good rate. We are monitoring the status, will update you accordingly.

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 16, 2023 - 23:51 UTC
Investigating
Ticket Number :: MNOC-47878
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Tue May 16 15:20 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 16, 2023 - 15:52 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).