Delivery Issue Mongolia - Unitel
Incident Report for Sinch
Resolved
This incident has been resolved

Incident start time: 2023-09-18 15:55 UTC
Incident end time: 2023-09-18 17:02 UTC
Posted Sep 18, 2023 - 21:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 18:06 UTC
Investigating
We are currently observing delivery issues towards Mongolia - Unitel.

Impact: Delayed/Failed MT/MOs, Missing/Late delivery receipts

Incident start time: 2023-09-18 15:55 UTC

We will update as soon as we have more information.
Posted Sep 18, 2023 - 16:25 UTC
This incident affected: Connectivity by region (SMS - APAC).