Delivery Issue 10DLC - United States - Verizon
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2023-05-31 15:58 UTC
Incident End Time: 2023-05-31 17:50 UTC
Posted May 31, 2023 - 18:14 UTC
Investigating
We are currently observing delivery issues with our 10DLC Product towards Verizon US.

Incident Start Time: 2023-05-31 15:58 UTC

Impact: Delayed MT's/Delayed MO's/Delayed delivery receipts

We will update as soon as we have more information.
Posted May 31, 2023 - 17:28 UTC
This incident affected: Connectivity by region (SMS - US - 10DLC).