Network disturbance - US3
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-09-09 18:39 UTC
Incident End Time: 2023-09-09 22:20 UTC
Posted Sep 10, 2023 - 03:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2023 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2023 - 19:48 UTC
Investigating
We are currently experiencing a network disturbance on our US3 site. Our engineers are currently investigating.

Impacted endpoints:
us3.smpp.api.sinch.com
us3.httpsms.api.sinch.com
us3.httplookup.api.sinch.com

Corresponding redundant endpoints are available:
us7.smpp.api.sinch.com
us7.httpsms.api.sinch.com
us7.httplookup.api.sinch.com
Posted Sep 09, 2023 - 19:43 UTC
This incident affected: Messaging API - US (SMPP, HTTP), Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free, SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC), and Lookup API Endpoints (ENUM US, HTTP US).