Delivery Issue France - SFR

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2025-04-29 01:44 UTC
Incident End Time: 2025-04-29 03:19 UTC
Posted Apr 29, 2025 - 03:57 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2025 - 03:05 UTC

Investigating

We are currently observing delivery issues in France - SFR

Incident Start Time: 2025-04-29 01:44 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 29, 2025 - 01:58 UTC
This incident affected: External Connectivity (SMS - EMEA).