Delivery Issues - CSL Hong Kong
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance towards the CSL Network in Hong Kong.

Incident Start Time: 2021-11-19 02:40 UTC
Incident end time: 2021-11-19 10:15 UTC

We will continue monitoring the route for any further degradation.

We appreciate your patience and apologize for any inconvenience experienced during this incident.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 21, 2021 - 04:37 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards CSL Network in Hong Kong

Incident Start Time: 2021-11-19 02:40 UTC

Impact: Clients may observe delayed or failed MTs towards CSL Network in Hong Kong.

We appreciate your patience while we are working with the operator to resolve this issue. If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Nov 19, 2021 - 03:56 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).