Delivery Issue Italy - Fastweb
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 31, 2023 - 02:01 UTC
Update
This incident has been resolved.

Incident Start Time: 2023-05-30 21:04 UTC
Incident End Time: 2023-05-30 22:50 UTC
Posted May 30, 2023 - 23:09 UTC
Investigating
We are currently observing delivery issues towards Italy - Fastweb.

Incident Start Time: 2023-05-30 21:04 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 30, 2023 - 21:27 UTC
This incident affected: Connectivity by region (SMS - EMEA).