Sinch Scheduled Maintenance: SSL Certificate Renewal and Installation - smpp-eu3.clxcommunications.com and smpp-eu1.clxcommunications.com
Scheduled for Oct 12, 00:00 - 02:00 UTC
Update
Please note that the link was initially pointing towards a incorrect certificate.
This has now been rectified and the link has been updated.

Please, contact support@sinch.com should you require further information or assistance.
Posted Sep 23, 2022 - 18:48 UTC
Scheduled
Sinch will be performing a scheduled maintenance to update the SSL certificates for the EU Sinch Gateways during the times specified below.

Type: Scheduled Maintenance

Maintenance: SSL Certificate Updates

Start Time: 2022-10-12 00:00 UTC
End Time: 2022-10-12 02:00 UTC

Impact: Clients connecting to the EU Sinch Gateway hosts below via the SSL secure port and doing SSL validation will fail if the client SSL application does not have the updated SSL certificate preloaded in its SSL trust store for a seamless SSL certificate switchover.

smpp-eu3.clxcommunications.com
smpp-eu1.clxcommunications.com

Download the updated SSL Certificate files here: https://clxgroup.sharepoint.com/:f:/s/CLX_Support_Anonymous_link/EunFsPxhITVAo5ybplbiSJQB7Mntbp69trmF90LPNAeyIA?e=qpQ23x

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please, contact support@sinch.com should you require further information or assistance.
Posted Sep 07, 2022 - 23:06 UTC
This scheduled maintenance affects: Messaging API - EU (SMPP).