DI SMS 365 | Enterprise Messaging | Delay in receipt of DLR from U Mobile Malaysia.
Incident Report for Sinch
Resolved
• Our partner has informed us that issue has been fixed at their end.
• Our Support teams verified the same and found the issue is resolved.
• Sinch DI Support teams will continue to monitor the traffic.
Posted Jul 20, 2021 - 04:36 UTC
Update
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• We are still following up with our partner regarding this incident.
• Monitoring NOC will provide an update once we have any response

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted.
Mobile Originated (MO) Traffic: Not Impacted.
DR Notification : Queuing at carrier end.
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19-July-2021 14:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 20, 2021 - 01:00 UTC
Update
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• We are still following up with our partner regarding this incident.
• Monitoring NOC will provide an update once we have any response

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted.
Mobile Originated (MO) Traffic: Not Impacted.
DR Notification : Queuing at carrier end.
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19-July-2021 14:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 19, 2021 - 20:53 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing degradation in receipt of delivery reports for MT traffic being terminated into U Mobile in Malaysia. MT traffic delivery is normal though.
• Our customers may observe delay in receipt of DLRs from U Mobile.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.


Impact ::
Mobile Terminating (MT) Traffic: Not Impacted.
Mobile Originated (MO) Traffic: Not Impacted.
DR Notification : Queuing at carrier end.
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19-July-2021 14:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 19, 2021 - 15:45 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).