DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards Africell Uganda Limited(ORANGE UGANDA)
Incident Report for Sinch
Resolved
We no longer observe degradation.
Posted Oct 13, 2021 - 03:19 UTC
Update
We are still investigating the issue and shall update on further progress.
Posted Oct 13, 2021 - 02:05 UTC
Update
We are still investigating the issue and shall update on further progress.
Posted Oct 12, 2021 - 23:56 UTC
Update
We are still investigating the issue and shall update on further progress.
Posted Oct 12, 2021 - 21:08 UTC
Update
We are still investigating the issue and shall update on further progress.
Posted Oct 12, 2021 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 17:01 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation towards Africell Uganda Limited(ORANGE UGANDA).
Some of our customers may observe potential delay in delivery for MO, MT and DLR.
Sinch DI Support team is currently working on high priority to resolve this issue.
Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.


Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 12-Oct-2021 10:00 Hrs.
Posted Oct 12, 2021 - 10:47 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).