US1 - Site Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-09-09 04:13 UTC
Incident End Time: 2026-09-09 07:14 UTC
Posted Sep 09, 2026 - 07:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2026 - 06:36 UTC

Investigating

Dear Client,

We are currently experiencing a performance degradation on our US1 site.
To minimize impact, clients are advised to temporarily connect to the designated redundant site US7 for the duration of this issue.

Affected Site: US1

Recommended Redundant Site: US7

Incident Start Time: 2026-09-09 04:13 UTC

Our engineers are currently investigating and additional information will follow as it becomes available.
Posted Sep 09, 2026 - 04:47 UTC
This incident affected: Messaging APIs (SMPP - US, SMPP - CA, HTTP - US, REST - US), Migrated APIs (Redhot XML (mBlox), SMS (Legacy Sinch)), and Lookup API Endpoints (ENUM US, HTTP US).