Site US5 - Network Disturbance

Incident Report for Sinch

Resolved

This incident has been resolved.

Start Time: 2026-06-23 08:03 UTC
End Time: 2026-06-23 08:50 UTC
Posted Jun 24, 2026 - 10:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2026 - 04:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 19:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 12:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Start Time: 2026-06-23 08:03 UTC
Restoration Time: 2026-06-23 08:50 UTC
Posted Jun 23, 2026 - 08:55 UTC

Investigating

We are currently experiencing a network disturbance on our US5 site, our engineers are currently investigating.

Impact: Clients may experience delayed or failed MT/MO traffic for the following countries:
Mexico
Chile
Bolivia
Paraguay
Colombia
Argentine

The same may be experienced towards minor networks in the USA.

We will provide updates on this page. For any inquiries, please contact us at support@sinch.com.
Posted Jun 23, 2026 - 08:39 UTC
This incident affected: External Connectivity (SMS - LATAM, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).