DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39775
Incident Report for Sinch
Resolved
MM7 queues have been successfully processed and the issue has been resolved.

Incident Start Date & Time (GMT) : 12 May 2022 16:45 Hrs.
Incident End Date & Time (GMT) : 13 May 2022 05:20 Hrs.
Posted May 13, 2022 - 05:34 UTC
Update
MM7 Queues are gradually decreasing.
NOC will continue to monitor & will update with further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 13, 2022 - 01:12 UTC
Investigating
Ticket Number :: MNOC-39775
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 12 May 2022 16:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 12, 2022 - 17:20 UTC
This incident affected: Sinch DI Services (MMS 365).