Outage - West Africa Cable System
Incident Report for Sinch
Resolved
We are writing to inform you that the fiber cut issue in WACS (West Africa Cable System) services has been successfully resolved. Services are tested and back to normal.

Start Time: Friday 17th Jan 10:00 UTC
End Time: Monday 20th Jan 07:00 UTC

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jan 20, 2020 - 09:57 UTC
Identified
We are writing to inform you that we are currently facing delivery issues to multiple East African countries since 2020-01-16 15:00 UTC.
As per latest updates from our partner, WACS (West Africa Cable System) cable is down which is impacting multiple networks in the East African countries.
Posted Jan 17, 2020 - 10:47 UTC
This incident affected: Connectivity by region (SMS - EMEA).