Sprint US issues
Incident Report for Sinch
Resolved
MO and DLR flow from Sprint is back to normal since 02:55 UTC and the maintenance on Syniverse/Sprints side is over.

On behalf of the operator we apologies for this inconvenience.
Posted Jan 12, 2020 - 04:14 UTC
Monitoring
MO and DLR flow from Sprint has now been restored. We will continue to monitor.
Posted Jan 12, 2020 - 03:06 UTC
Identified
The MO and DLR issue is due to Syniverse/Sprint working on a maintenance that started at 2020-01-12 00:00 UTC and expected to complete at 2020-01-12 04:00 UTC.
Posted Jan 12, 2020 - 01:58 UTC
Investigating
We are observing MO and DLR issues from Sprint US as of 2020-01-12 00:34 UTC.
Impact: Clients may observe delayed MOs and DLRs from Sprint US
We are working with the carrier to investigate the issue.
Posted Jan 12, 2020 - 01:10 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).