Delivery Issues Norway-OneCall
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-04 07:07 UTC
Incident End Time: 2024-04-04 11:50 UTC
Posted Apr 04, 2024 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 10:44 UTC
Investigating
We are currently observing delivery issues towards Norway-OneCall

Incident Start Time: 2024-04-04 07:07 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 04, 2024 - 08:12 UTC
This incident affected: Connectivity by region (SMS - EMEA).